Camara trasera 2015 Style | Club Mazda6

Camara trasera 2015 Style

Bosco

Forero Activo
Al fin me he decidido a realizar este tutorial, gracias a la ayuda desinteresada de tantos compis de los diferentes foros que tenemos (cx-5, mazda3revolution, … , y este nuestro foro), mil gracias a todos.
Comenzamos: ya sabemosque el cableado ya esta hecho desde la pantalla hasta la centralita del maletero (lado izquierdo del maletero). Ahora tenemos que acceder a ellos, ¿cómo? muy fácil, hay que quitar el plástico que hay en la parte de abajo de la embocadura del maletero, donde engancha la cerradura del portón (quitar 2 remaches plásticos y tirar suavemente hasta que las grapas se suelten); y también retirar el compartimento de plástico que hay en lado izquierdo (sujeto con 2 remaches plásticos). Para realizar todo esto fácilmente debemos retirar el fondo del maletero.
Un apunte, los remaches los saco con la espátula que viene para mezclar el pegamento de la marca Nural (de dos componentes), que al ser también de plástico no los daña (y cuesta 0 € si la tenemos por casa).
upload_2016-9-28_0-35-14.jpeg

Bueno seguimos, estas son las dos piezas a retirar para acceder al cableado.
upload_2016-9-28_0-35-14.jpeg

Una vez quitadas esas dos piezas comenzamos a quitar todos los remaches plásticos que fijan el panel del lateral izquierdo detrás del cual está el cableado y la centralita
upload_2016-9-28_0-35-14.jpeg
Estos cables que marco con verde en la foto de arriba son los que nos vienen de la pantalla (rojo, blanco, gris y negro).

Aquí podemos ver los cables en el conector de la pantalla.
upload_2016-9-28_0-35-14.jpeg

En el conector gris (en el maletero) nos entran los cables rojo, blanco gris y negro; y nos salen los cables de color negro-naranja pero los cuatro.
upload_2016-9-28_0-35-14.jpeg
Si seguimos el cableado vemos que a mitad del tramo hay dos terminales encintados.
upload_2016-9-28_0-35-14.jpeg
upload_2016-9-28_0-35-14.jpeg
El que nos interesa es el que esta en la foto a la izquierda (4 cables negro-naranja). El otro supongo que será para el tema del can-bus de la cámara original. Debemos o por lo menos es lo que yo hice, quitar el terminal, ya que puentea los 4 hilos. Para sacar los hilos utilicé un alfiler y muuuuucha paciencia. Un detalle, es que marqué la posición de los hilos en el conector por si acaso tendría que volver a dejarlo todo como estaba antes.
 

Adjuntos

Última edición por un moderador:

Bosco

Forero Activo
Foto del conector ya suelto y detalle del interior donde se ven los puentes internos.
upload_2016-9-28_0-49-50.jpeg
upload_2016-9-28_0-49-51.jpeg
Una vez llegados a este punto nos queda conectar los cables de la cámara. De los cuatro cables solo necesitamos dos el rojo y el negro (rojo señal de video y negro negativo de video).
La alimentación de la cámara, ya sabréis que debe estar continuamente alimentada y que si la alimentamos con los 12v de la luz de marcha atrás no funciona bien ya que debemos de estar reiniciando la pantalla cada vez que arrancamos. Intenté varias cosas y sólo me funciona con el cable azul-rojo que hay en el pin que marco en el conector gris.

upload_2016-9-28_0-49-51.jpeg
El negativo lo cojo del tornillo que hay en la chapa debajo de la centralita.
upload_2016-9-28_0-49-51.jpeg
Una vez conectado todo esto, solo queda reiniciar la pantalla pulsando mute + nav + volver. Y ya al meter marcha atrás os aparecerá la imagen de la cámara.

Comentar que la colocación de la cámara en el portón, es relativamente sencilla, pero no tengo fotos. Hay que retirar el panel, para ello hay que quitar todos los remaches que fijan el panel y el tirador de plástico, que sale si le tiramos. Queda fijar la cámara en la posición adecuada, y el cableado hasta la centralita, el cual lo pasé por del tubo corrugado que hay en la instalación del coche, pero aunque me costo lo pude conseguir.
Pero por dios, que mal se ve el tutorial. perdonad .
 
Última edición por un moderador:

mohicano

Moderador
Miembro del equipo
Vehículo/s
M6 2.5 G.
Gracias por el aporte Bosco,(y) pongo enlace en los bricos.
En la cámara que has instalado te salen las líneas guía?
 

Bosco

Forero Activo
Si salen las guías, pero son fijas. Comentar que desde enero que la monté hasta hoy ha ido siempre bien, sólo este verano en una ocasión al poner marcha atrás no se mostraba la imagen, pero al quitarla y volverla a poner apareció todo de nuevo y bien.

IMG_20160928_123610.jpg
 
Última edición:

AM6

Forero Activo
(y)
Mas o menos, cuanto se puede tardar en realizarlo??

Se pierde el sonido y la imagen de proximidad que sale ahora??

Gracias.
 

Bosco

Forero Activo
Pues en un par de horas supongo que estará hecho, si eres mañoso. Y lo de la imagen creo y repito creo que lo vi por algún otro foro, que sigue apareciendo.
 

ivilou

Nuevo Forero
Muy buen tutorial, pero el mio es un style de 2014, será todo igual??? alguien la ha montado en uno M6 de 2014 o anterior a 21015???
Gracias.
 

Bosco

Forero Activo
Gracias señores. Sobre los del 2014 he visto varios tutoriales por otros foros y vídeos por la red, te animo a que lo intentes ivilou.
 

ivilou

Nuevo Forero
Bosco me podrias decir donde has visto esos tutoriales para el de 2014, por mas quebusco no los veo.....
Gracias.
 

JoeDalton

Forero Experto
Ubicación
unas veces p'ahí y otras p'alla
Vehículo/s
ex-multiples tractorcillos D,dCi,TDi,HDi,m6,TDCi,now:2.0 150D
Si salen las guías, pero son fijas. Comentar que desde enero que la monté hasta hoy ha ido siempre bien, sólo este verano en una ocasión al poner marcha atrás no se mostraba la imagen, pero al quitarla y volverla a poner apareció todo de nuevo y bien.
@Bosco, una duda, ¿como se comportan los sensores de aparcamiento con la cámara? es decir, supongo que pitan, pero se visualizan en algún sitio de la pantalla?
 

boecesar

Forero Activo
Muy buen tutorial, pero el mio es un style de 2014, será todo igual??? alguien la ha montado en uno M6 de 2014 o anterior a 21015???
Gracias.

Yo todavía no lo he hecho pero si te sirve, te paso una foto con lo que te vas ha encontrar en el lateral izquierdo del maletero. El mio es el style + del 2014. Como verás por las fotos de bosco la parte trasera será la misma. El problema puede estar en la parte delantera.
Habría que desmontar el multimedia y ver si está tirado el cable desde el multimedia al arnés que está encima de la caja de fusibles. Si está conectado los cuatro hilos, dos serán de la camara (señal y tierra), y dos de alimentación (6V y tierra). Imagino que si están conectados en el multimedia en el arnés que está encima de la caja fusibles la conexión está hecha igual que en el 2015 como lo tiene Bosco.
Siempre que andes con cables hay que desconectar negativo de batería

20151108_114917 modificada.jpg

20151030_162800.jpg
En esta otra imagen hay un paso libre para la cámara. visto desde el maletero tienes luz matricula, cerradura maletero, hueco plástico blanco, luz matricula.
Espero que te sirva por si te decides.
 

Bosco

Forero Activo
@Bosco, una duda, ¿como se comportan los sensores de aparcamiento con la cámara? es decir, supongo que pitan, pero se visualizan en algún sitio de la pantalla?
JoeDalton, no tengo los sensores originales pero como leí por ahí y bien dice Dany se ve en pequeño en un lateral.
 

Toski

Nuevo Forero
Pues muy buen tutorial.. menudo artista... yo soy poco mañoso.. no me atrevo pero me gustaría ponerla
 
Arriba Pie