Desactivación permanente i-stop | Club Mazda6

Desactivación permanente i-stop

Tema en 'Electrónica y Electricidad MK3' iniciado por mcguli, 22 Sep 2016.

  1. mcguli

    mcguli Forero Activo

    Acabo de subir del garaje y ya está el i-stop desactivado permanente.

    He salido del garaje, he esperado a que se calentara, he parado unas 10 veces y perfecto.

    En la pantalla de ahorro de combustible pone un par de segundos i-stop "listo" y luego pasa a "no disponible", eso cada vez que te detienes, pensé que pondría siempre "no disponible" pero no.

    Aqui las originales del SSU:

    731-01-01 1034 E024 20A2

    731-01-02 170D 1E46 8043

    En negrita se ven las partes modificadas, la activación y desactivacion del i-stop se encuentra en un bit de la primera cadena y en otro bit de la segunda cadena:

    - Primera cadena: segundo bloque HEX 34, que pasada a binario es 0011 0100. En negrita el bit 5 a 1 es activado, lo pasamos a 0 quedando 0010 0100, en HEX 24.

    - Segunda cadena: primer bloque HEX 17, que pasada a binario es 0001 0111. En negrita el bit 5 a 1 es activado, lo pasamos a 0 quedando 0000 0111, en HEX 07.

    - Checksum: para ambas cadenas hay que calcular el nuevo checksum, para ellos sumamos en HEX todos los bloques menos el último que es el checksum: 7 + 31 +01 + 01 +10 + 24 + E0 + 24 + 20 = 192 y 7 + 31 + 01 + 02 + 07 + 0D + 1E + 46 + 80 = 133.

    Modificadas:

    731-01-01 1024 E024 2092

    731-01-02 070D 1E46 8033

    Añadir que en mi caso el botón del i-stop sigue siendo funcional, así como el LED del cuadro.
     
    Última edición: 30 Sep 2016
    mohicano, Pescuno, JoeDalton y 2 otros les gusta esto.
  2. malleolus

    malleolus Forero Activo

    Ubicación:
    Los madriles
    Vehículo/s:
    Mazda 6
    Enhorabuena yo solo voy a tocarlo para probarlo y por si alguien lo quiere hacérlo a su coche antes tengo que probarlo en el mío sube la configuración un saludo y muchas gracias
     
  3. mcguli

    mcguli Forero Activo

    Editado con las líneas.
     
  4. AM6

    AM6 Forero Activo

  5. boecesar

    boecesar Forero Activo

    mcguli el tuyo que versión y año es. ¿Esta opción es para ambas versiones del MK3?. Un saludo.

    Tengo entendido que si desconectas el i stop te pueden tirar en la itv en el futuro cuando la pases. Tengo que preguntarselo a un conocido que trabaja en la itv.
     
    Última edición por un moderador: 23 Ene 2018
  6. malleolus

    malleolus Forero Activo

    Ubicación:
    Los madriles
    Vehículo/s:
    Mazda 6
    Edita los mensajes.
    Porque te van a tirar la ITV por desconectar el istop vas a contaminar igual
     
    Última edición: 23 Sep 2016
  7. mcguli

    mcguli Forero Activo

    Es de 2015, mk3.
     
  8. boecesar

    boecesar Forero Activo

    Gracias megafi. Malleolus cuando me lo confirmen os cuento. Conozco gente que trabaja en la itv.
     
  9. malleolus

    malleolus Forero Activo

    Ubicación:
    Los madriles
    Vehículo/s:
    Mazda 6
    Ya te digo yo que por el istop no te van a decir nada otra cosa es que toques el coche la línea de escape y hagas modificaciónes y con esas modificaciones empiezes a contaminar más
     
  10. ShimmerXX

    ShimmerXX Forero Habitual

    Ubicación:
    Madrid
    Vehículo/s:
    Mazda 6 luxury 175 MT sedan Sonic Silver
    Pero con esto lo desactivas de forma que cuando arrancas te aparece desactivado, y puedes activarlo con el botón ? O es que se queda desactivado siempre? Se queda el chivato encendido?
     
  11. malleolus

    malleolus Forero Activo

    Ubicación:
    Los madriles
    Vehículo/s:
    Mazda 6
    Con esto lo desactivas para siempre para volver a activarlo tienes que restaurar copia también se puede quitar la luz del istop un saludo
     
  12. mcguli

    mcguli Forero Activo

    Como dice Malleolus queda desactivado para siempre, toca volver a meter los códigos originales.

    En el cuadro no marca nada, si pulsas el botón pita y se enciende en naranja como siempre pero no lo activa.
     
  13. Miguel A.

    Miguel A. Forero Experto

    Ubicación:
    Amorebieta
    Vehículo/s:
    Mazda 6 2015 2.0 145cv Skyactiv-G Style+ Sedan Sonic Silver
    De donde has sacado esos numeros?, he mirado en el mio, que tambien es 2015, y no son iguales, todos los que me salen a mi, empiezan por 7B7, no por 731.:thumbsdown::thumbsdown:
     
  14. malleolus

    malleolus Forero Activo

    Ubicación:
    Los madriles
    Vehículo/s:
    Mazda 6
    hay tenéis el vídeo yo no lo he podido ver porque no tengo internet
     
  15. mcguli

    mcguli Forero Activo

    Tienes que acceder al módulo SSU no al RBMS.
     
  16. Miguel A.

    Miguel A. Forero Experto

    Ubicación:
    Amorebieta
    Vehículo/s:
    Mazda 6 2015 2.0 145cv Skyactiv-G Style+ Sedan Sonic Silver
    Gracias, ahora con el video aclarado:thumbsup:
    Lo que no me convence es que se quede siempre desactivado, yo preferiria que al darle al boton se activase, como lo que hizo pikirask.
     
  17. mohicano

    mohicano
    Moderador
    Miembro del equipo

    Vehículo/s:
    M6 2.5 G.
    @mcguli , sería ideal que explicases qué se cambia y cómo has hecho la operación.:thumbsup: siempre estará mejor que en el video.:thumbsup:
     
  18. mcguli

    mcguli Forero Activo

    Haciendo caso a lo que me dices he editado el primer post, un saludo.
     
    A mohicano le gusta esto.
  19. malleolus

    malleolus Forero Activo

    Ubicación:
    Los madriles
    Vehículo/s:
    Mazda 6
    Yo he quitado todo hasta la función del pulsador si tenéis dudas os las puedo resolver un saludo
     
  20. boecesar

    boecesar Forero Activo

    Pues esta semana lo pregunté. Me han comentado que al no ser un elemento de seguridad no es un punto que chequeen cuando pasan la itv.
     
Este sitio usa cookies, propias y de terceros. Si se continúa con nosotros entendemos que se acepta el uso de cookies. Aceptar Más información