Fallo limpiaparabrisas automatico | Club Mazda6

Fallo limpiaparabrisas automatico

Tema en 'Electrónica y Electricidad MK3' iniciado por niconetti, 28 Nov 2018.

  1. niconetti

    niconetti Forero Activo

    Vehículo/s:
    Mazda 6 2.0 145cv style+ nav
    Buenas compañeros.

    Pues resulta que en mi M6 2017 de junio me falla el limpiaparabrisas automatico. O al menos eso pienso yo. Os cuento que me pasa:

    Cuando arrancó en una tarde fría o mañana, en la que está algo empañado el cristal empieza a barrer no solo una o dos veces, si no más de un minuto haciendolo. Tengo el desempeño de luneta delantera puesto pero nada, sigue limpiando.
    Por otro lado, al entrar en garaje después de llover, se tira limpiando también un minuto y pico, sin razón alguna porque no queda agua en el cristal. La verdad que hace cosas bastantes raras.

    No sé si a alguno os habrá pasado, al final acabo por desactivarlo pero me da coraje, para eso se supone que es automático.

    Un saludo
     
  2. Chuchi87

    Chuchi87 Forero Activo

    Ubicación:
    Leganés
    Vehículo/s:
    Mazda 6 2.2D. Sdn AT -Megane III 1.5Dci -EX:Focus 2.0TDCI
    Comprueba la zona de los sensores, por delante del espejo retrovisor interior si hay suciedad, se empaña, tiene algun chinazo... No es normal el comportamiento y no funciona asi por lo que si no tiene nada raro en la zona, al taller
     
  3. jibma

    jibma Forero Activo

    Ubicación:
    Leganés (Madrid)
    Vehículo/s:
    Mazda 6 Wagon 2.5 AT Deep Blue 2017
    A mi me ha sucedido en alguna vez, incluso con el Passat que hasta que dejaba de barrer había casi aparcado en la -2 de mi casa, y siempre he pensado que el sensor detecta algo de humedad en el cristal, porque no limpien bien los limpias o lo que sea, y por eso sigue funcionando
     
  4. niconetti

    niconetti Forero Activo

    Vehículo/s:
    Mazda 6 2.0 145cv style+ nav
    Lo llevaré a Mazda porque tengo más asuntos pendientes que quiero que vean en garabgar. Os comento con lo que me digan
     
  5. Josevcia

    Josevcia Forero Habitual

    Ubicación:
    Valencia
    Vehículo/s:
    mazda 6
    A mí también me ha pasado. Hay veces que está lloviendo y entro al garaje y sigue dándole un buen rato. Alguna vez cuando está aparcado y tiene humedad, se enchufa y se está un ratito a pesar de no estar lloviendo. El variador del barrido que ajusta la intermitencia con menor o mayor número de gotas tengo la sensación que no hace nada, porque va igual en la posición mínima y máxima. Me pareció leer que eso se soluciona actualizando o reinstalando el firmware que gestiona los limpiaparabrisas. Tengo pendiente ir al taller a que revisen esto y otras cosas. Si vas antes que yo, ya dirás qué te han dicho.
     
    A niconetti le gusta esto.
  6. Skytony

    Skytony Forero Experto

    Vehículo/s:
    Mazda 6 145-g 2017 / VW GOLF IV 16V 105CV / MINI COOPER
    A mi se me activan con muchísima humedad.
    Como dice @Josevcia , en la ruleta tiene lel regulador de intensidad. A mí sí me parece que me funciona bién. Pero creo que el esceso de humedad hace que se activen, de ahí que al entrar en el garaje siga funcionando. Yo bajando la intensidad, consigo que lo deje de hacer.
     
    A Blaya le gusta esto.
  7. niconetti

    niconetti Forero Activo

    Vehículo/s:
    Mazda 6 2.0 145cv style+ nav
    El variador de la intensidad de barrido a mi sí me va bien. Aunque me gusta llevarlo al mínimo.
     
  8. Blaya

    Blaya Forero Experto

    Ubicación:
    Madrid
    Vehículo/s:
    Mazda 6 Sw 2.2d_175_Awd (MY17) y Fiat Sedici 2.0 4x4 135cvs
    Yo puedo decir que menos mal que el Japo que monto mis limpias no era el mismo que montó otras piezas... JJJJJJ.
    Porque los limpias van sencillamente perfectos.
     
Este sitio usa cookies, propias y de terceros. Si se continúa con nosotros entendemos que se acepta el uso de cookies. Aceptar Más información