Mazda Toolbox | Club Mazda6

Mazda Toolbox

Tema en 'Car Audio y Multimedia MK3' iniciado por perezoso, 5 Mar 2017.

  1. perezoso

    perezoso Forero Activo

    Ubicación:
    Madrid
    Vehículo/s:
    M6 Wagon 2017 2.2D 150cv Luxury
    Me acabo de instalar el Mazda Toolbox en un windows 8.1 Pro para actualizar los mapas y hacer una copia de seguridad de la tarjeta sd del navegador.
    El caso es que abro el programa y se queda en 'Conectando ...' y de ahí no pasa.
    He probado a insertar la tarjeta sd en el ordenador una vez arrancado el programa y nada. También he probado al revés: primero insertar la tarjeta y luego arrancar el Toolbox, pero tampoco funciona.
    ¿Alguien ha tenido éste problema?

    Pregunta extra: al tener una copia de seguridad de los mapas, ¿obliga a restaurar los datos en la misma tarjeta sd original o se puede usar otra?
     
  2. J-R

    J-R Forero Activo

    Ubicación:
    Laguna-Valladolid
    Vehículo/s:
    Mazda6 2.2 175 CV Luxury
    Por mi parte, cada vez que quiero actualizar vuelvo a instalar el programa como si fuera nuevo (mantengo el link del Toolbox.exe y lo activo).
    Hasta el que programa no te lo indique, no introduzcas la tarjeta en el PC .
    Respecto a introducir una tarjeta diferente a la original, hay hilos al respecto, pero creo que da bastantes problemas.
     
  3. perezoso

    perezoso Forero Activo

    Ubicación:
    Madrid
    Vehículo/s:
    M6 Wagon 2017 2.2D 150cv Luxury
    El problema era el puñe#$%£ Windows. Hoy he probado a hacerlo desde un Mac y ha funcionado a la primera.
    ¿Que pasa entonces si la sd se estropea y no se puede usar la original?
     
  4. J-R

    J-R Forero Activo

    Ubicación:
    Laguna-Valladolid
    Vehículo/s:
    Mazda6 2.2 175 CV Luxury
    Pues me supongo que habrá que "tratar" con el concesionario. No sé si algún forero habrá tenido ese problema
     
    A perezoso le gusta esto.
  5. perezoso

    perezoso Forero Activo

    Ubicación:
    Madrid
    Vehículo/s:
    M6 Wagon 2017 2.2D 150cv Luxury
    A ver si alguien nos puede aclarar el tema :thumbsup:
     
  6. Pescuno

    Pescuno Forero Habitual

    Muy buenas. Yo uso una copia y sin pegas. La sd está clonada de la original y listo. No hay que estar dando vueltas con el coche para "activarla" ni cosas rarunas. La tarjeta que lleva el coche es una sd como cualquiera y haciendo una copia clonada es tal cual la original.
    Salvo que cada sd estuviera emparejada a nivel de hardware con cada uno de los coches, cosa que no ocurre ni mucho menos, una copia clonada es indistinguible por el SO del coche y funciona exactamente igual que la de origen.
    La clonada se mete con el Mazda toolbox, la reconoce y a chutar (guardando la original con la segunda llave o debajo del colchón ya a gusto de cada uno ;-)
     
    A Franger y perezoso les gusta esto.
  7. perezoso

    perezoso Forero Activo

    Ubicación:
    Madrid
    Vehículo/s:
    M6 Wagon 2017 2.2D 150cv Luxury
    Gracias @Pescuno
    ¿La nueva la clonaste antes de meterla en el Toolbox o la metes vacía y la rellenas con el último backup del Toolbox?
    Para clonarla, ¿simplemente copias el contenido de una a la otra o necesitas algún programa especial?
     
  8. Franger

    Franger Forero Activo

    Ubicación:
    Asturias
    Vehículo/s:
    Mazda 6 2.0G 145cv style+ 2017
    Me interesa, a ver si consigo hacerla y que funcione, he leído sobre ello y lo veía complicado pero según lo explicas tú parece fácil. Vale cualquier tarjeta o hay alguna que vaya mejor? de qué capacidad tiene que ser?
    Gracias.
     
  9. Pescuno

    Pescuno Forero Habitual

    Buenas. Para clonar un disco o una sd se utiliza un software específico que copia bit a bit. La tarjeta es una Scandisk que puso un compañero en este foro (no recuerdo ahora y en el móvil es un tostón la búsqueda) porque ya la había probado y ok (puede haber alguna incompatibilidad por la especificacion de velocidad de la sd)

    Mañana pongo el link del programa (hay 400 para hacer lo mismo) y da igual hacerlo antes o después. A efectos prácticos es la misma tarjeta. Si actualizas la original y haces después la copia, pues eso que te ahorras de tener que actualizar de nuevo la copia en el toolbox.

    De hecho la copia la hice en una sd de 16GB (Aunque, como se crea un espejo de la original, se queda en 8GB puesto que la tabla de particiones - lo que le indica la estructura de directorios de archivos al SO- es un clon de la tabla original de 8GB)
    No me meto en rollos técnicos, mañana os lo subo porque tiene el mismo misterio que el funcionamiento del asa de un cubo. Ya veréis)
    Update: la tarjetilla es: Tarjeta de memoria SanDisk Extreme Pro SDHC UHS de 16 GB, hasta 95 MB/s Tarjeta de memoria SanDisk Extreme Pro SDHC UHS de 16 GB, hasta 95 MB/s: Amazon.es: Informática

    Update 2: el programa para hacerlo
    Win32 Disk Imager y un manualcillo en español
    http://movilforum.com/como-hacer-un-clon-de-una-sd-o-una-llave-usb/
    Y, como siempre, haced un backup previo con el toolbox no sea que se os vaya el dedo... ;-)
    Un saludo!
     
    Última edición: 6 Mar 2017
    FabioG., Domi, J-R y 3 otros les gusta esto.
  10. Franger

    Franger Forero Activo

    Ubicación:
    Asturias
    Vehículo/s:
    Mazda 6 2.0G 145cv style+ 2017
    Muchas gracias pescuno, compraré la tarjeta y me pondré a ello a ver que tal sale.
     
  11. jdescalz

    jdescalz Forero Activo

    Ubicación:
    Albacete
    Vehículo/s:
    Avensis, M6 sedan 145 CV Meteor Gray
    Bueno, está muy bien lo que dice Pescuno, pero yo, simplemente copié y pegué y funciona perfectamente.
     
  12. Franger

    Franger Forero Activo

    Ubicación:
    Asturias
    Vehículo/s:
    Mazda 6 2.0G 145cv style+ 2017
    Y la tarjeta usaste la que dice pascuno o una cualquiera?
     
  13. Pescuno

    Pescuno Forero Habitual

    Más rápido todavía ;-))
     
  14. dperico41

    dperico41 Forero Activo

    Ubicación:
    Madrid
    Vehículo/s:
    M6 GE 145 STYLE+ 2015
    yo copie y pege también y actualizo las dos por separado primero la original y después la copia y sin problemas.
     
  15. jdescalz

    jdescalz Forero Activo

    Ubicación:
    Albacete
    Vehículo/s:
    Avensis, M6 sedan 145 CV Meteor Gray
    No recuerdo la marca, pero suelo usar SanDisk y Samsung, creo que era samsung, da igual, siempre que sea de calidad normal
     
    A Franger le gusta esto.
  16. Josevcia

    Josevcia Forero Habitual

    Ubicación:
    Valencia
    Vehículo/s:
    mazda 6
    Tengo un problemilla con el Toolbox. He formateado el ordenador y he instalado el toolbox. Se ha instalado correctamente, pero al abrirlo me sale una ventanita que dice "Error de servidor" - "Ha habido un problema para conectar con el servidor de actualización de Naviextras. Inténtalo de nuevo". Pues bien, he desinstalado, vuelto a instalar......unas 10 veces durante más de 2 semanas y nada, siempre sale el mismo mensaje. En la página Naviextras.com sí que me deja entrar poniendo la contraseña. ¿Alguna pista de qué está pasando? Porque ya no sé qué estoy haciendo mal......
     
Este sitio usa cookies, propias y de terceros. Si se continúa con nosotros entendemos que se acepta el uso de cookies. Aceptar Más información